Note: LucasForums Archive Project
The content here was reconstructed by scraping the Wayback Machine in an effort to restore some of what was lost when LF went down. The LucasForums Archive Project claims no ownership over the content or assets that were archived on

This project is meant for research purposes only.

main menu and uninstall acting wierd...

Page: 1 of 1
01-04-2010, 5:00 PM
This game has always worked fine with me, but then one day, I turn it on and when it gets to the main screen where you select to start a new game, etc. the screen will start to flicker, the music is jerky, and it is very hard to choose any option. I did manage to get to the load screen, which hasn't got any errors whatsoever and works like a charm, and in game it's all fine, but when the game is paused once again the sound becomes glitchy and the words e.g options, quit, don't appear. It is also jerky, making it impossiblr to unpause or quit the game without minimising and quitting manually. When i tried to reinstall the game by first uninstalling it I got this message:

"%s is not installed on your system!"

So i manually deleted all files and tried to install it again but i was greeted with a similar message and told to go into the cd itself and find the installer, which worked but is kinda unusual.

Any suggestions?
01-04-2010, 5:21 PM
Could you tell me your system's specifications?

And are you using a legal copy?
01-05-2010, 9:03 PM
Operating System: Windows Vista Home Premium (6.0, Build 6002)
Manufacturer: Compaq-Presario
Processor: Intel(R) Core(TM)2 CPU 4400 @2.00GHz (2CPUs), ~2.0GHz
Memory: 1022MB RAM
DirectX Version: DirectX 11
Display: NVIDIA GeForce 8400 GS
Chip Type GeForce 8400 GS
DAC Type: Integrated RAMDAC

If you need anymore or if this is useless let me know, also I'm using a copy of the original for safekeepings.
01-06-2010, 3:42 PM
If you need anymore or if this is useless let me know, also I'm using a copy of the original for safekeepings.

Have you tried with the original to see if it works? If it works with the original, maybe you should backup the game again.
01-06-2010, 10:00 PM
I may simply have to buy the game again as I lost the original a while ago, but I don't mind.
01-14-2010, 1:53 AM
Hi, how are things?. Have you got Windows XP SP3?, because I think it is causing problems, the game goes very slow and you cant play or hear anything well.
01-14-2010, 2:23 PM
I'm afraid not, so this is very confusing. I have a Vista and it used to work fine, but now I can't even uninstall it, so I think the disc may be corrupted.
01-15-2010, 6:47 PM
Im having the same problems, Im trying to know how to repair it. I have installed the game in other computer with the same disc and it worked fine, so I will look for solutions.
01-16-2010, 5:23 PM
Yeah, hopefully we can figure out whats wrong.
01-27-2010, 2:43 PM
Well, I have resolve my problem testing older graphic drivers versions until I found one that worked fine. So install an older version of your graphic controler in order to play.
01-28-2010, 5:57 PM
Yeah, i'll give it a go and post if it works, thanks for the help!
01-29-2010, 12:41 AM
You are welcome m8, see you soon!.
01-21-2011, 3:04 PM
Sorry to bump this, but this issue has wracked my brain ever since I upgraded my video card from Geforce 4800 to Geforce 9800GT. I can still play on my laptop, since it has an ATI card, and ATI has always been friendlier with older games from my experience.
01-21-2011, 4:23 PM
I know the patch wasn't made to solve this issue, but have you installed it?
01-22-2011, 6:28 PM
I never did actually. I was thinking perhaps an emulator might work, but I never got round to actually trying it. I suppose I should have posted this but, as it turns out, I did manage to get the game functioning properly again. It all started when I decided to play the game through and see if I could get through it without pausing, because I knew what would happen if I did. I managed to get the the "Escape from Theed" level, fought my way to the section with the tank, moved under the bridge, and the game froze. SO then I had to shut down the game using task manager.

It was then I thought to myself I should make a new copy and see if that works. While copying from one disc to another the original failed to copy several music files but everything else worked fine. I tried out this new disc and amazingly the main screen worked, as well as the pause screen, words, etc. It turns out that, while the reason the game screens flickered was due to a heavily scratched disc, the ingame crashes were due to corrupted sound files. Now various sections of the game are suddenly eerily quiet...
01-29-2011, 4:33 AM
Well I got my hands onto another copy to confirm this. Unfortunately this issue still affects me.

EDIT - So I bought a new copy since I thought I should, and sure enough the menu problem is gone after a reinstall. Weird how the old disc works on my laptop though.
Page: 1 of 1